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GARIS PANDUAN  
PENYEDIAAN DAN FORMAT LAPORAN AUDIT 

 
1. TUJUAN 

 

Garis Panduan ini bertujuan untuk memberi panduan kepada Pegawai Unit Audit Dalam 

dalam penyediaan dan format Laporan Audit. 

 

2. OBJEKTIF 

 

Objektif utama Garis Panduan ini adalah untuk memberi pendedahan kepada Pegawai 

Unit Audit Dalam bagi menghasilkan Laporan Audit yang berkualiti dan seragam. Ini 

untuk memastikan urusan menerbitkan Laporan Audit Dalam Tahunan dapat 

dilaksanakan dengan teratur serta dalam tempoh masa yang ditetapkan. 

 

3. TUJUAN LAPORAN AUDIT 

 

a. Laporan Audit Dalam dikeluarkan bertujuan untuk: 

 

i. Memberi kepastian dengan melaporkan mengenai kesempurnaan, keberkesanan 

dan kebolehpercayaan kawalan dalaman; 

ii. Mengukur prestasi dengan memberikan analisis, penilaian serta mengenal pasti 

ketidakcekapan, pembaziran, pemborosan dan penyelewengan; dan 

iii. Memaklumkan tindakan susulan segera yang diperlukan kepada penyelesaian bagi 

kelemahan yang dilaporkan.  

 

b. Laporan Audit yang berkualiti membolehkan Juruaudit menyampaikan penemuan, 

rumusan dan syor Audit secara berkesan serta meyakinkan pihak pengurusan.  Laporan 

Audit yang tidak berkualiti boleh menjejaskan penyampaian maklumat kepada pihak 

pengurusan serta reputasi dan status Unit Audit Dalam. 

 

4. PENYEDIAAN LAPORAN AUDIT 

 

a. Ketua Pasukan Audit hendaklah memastikan penulisan Laporan Audit yang disediakan 

adalah berkualiti, ringkas, padat dan dalam tempoh yang ditetapkan. Penulisan Laporan 

Audit adalah medium yang digunakan untuk menyampaikan pengetahuan dan 

maklumat daripada Juruaudit kepada pihak pengurusan. Beberapa perkara relevan 

yang perlu diambil kira dalam penulisan Laporan Audit adalah seperti berikut: 

 

i. Ketepatan 

• Setiap isu Audit yang dilaporkan hendaklah tepat dan mengandungi beberapa 

perkara seperti berikut: 

o Kriteria (Criteria) – Peraturan/amalan terbaik/Garis Panduan/SOP 
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o Keadaan (Condition) – Apa yang sebenarnya berlaku 

o Sebab (Cause) – Mengapa berlaku dan punca berlaku  

o Akibat (Effect) – Kesan daripada isu tersebut 

• Ketepatan juga perlu mengambil kira kesahihan isu yang dibangkitkan, data 

yang dipungut dan bukti audit yang dikumpul serta pematuhan terhadap 

undang-undang dan peraturan. 

 

ii. Jelas 

• Perkataan yang dipilih hendaklah tepat bagi menyatakan apa yang 

dimaksudkan. Perkataan yang mudah dan ringkas adalah lebih baik digunakan. 

• Perenggan dan ayat yang pendek mempunyai lebih impak. Faktor lain yang 

menyumbang kepada ayat yang jelas adalah: 

o Susunan keutamaan isu dan perenggan yang logikal; 

o Struktur ayat positif dan elakkan ayat pasif; 

o Mengelakkan pengulangan ayat; 

o Penggunaan jadual, gambar dan carta bagi meringkaskan perenggan; 

o Gunakan bahasa yang mudah difahami dan jelas, elakkan jargon teknikal 

yang berlebihan; 

o Elakkan penulisan yang mengandungi andaian; laporkan berdasarkan fakta 

dan bukti yang jelas; dan 

o Menyusun penemuan audit mengikut keutamaan isu, urutan kronologi, 

kepentingan atau mengelompokkan mengikut topik, punca atau kesan/risiko. 

 

iii. Gaya Laporan 

Tanggungjawab Juruaudit adalah untuk memberi syor yang membina. Isu penting 

perlu menjurus kepada kelemahan dan kesannya. Pendekatan positif adalah lebih 

berkesan untuk meyakinkan auditi supaya mengambil tindakan susulan sewajarnya. 

 

b. Laporan Audit hendaklah disediakan dalam tempoh yang ditetapkan bagi memastikan 

Laporan berkenaan kekal relevan dan tindakan penambahbaikan berdasarkan syor 

Audit dicadangkan dapat dilaksanakan segera oleh auditi. Untuk tujuan ini,                            

Ketua Pasukan Audit hendaklah memastikan Laporan Audit disiapkan                                                      

dalam tempoh 14 hari setelah maklum balas auditi diterima untuk dikemukakan kepada 

Jawatankuasa Laporan Audit Tahunan UAD. 
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5. STRUKTUR LAPORAN AUDIT 

 

Laporan Audit hendaklah mempunyai tiga (3) komponen utama seperti berikut: 

 

 

 

5.1. INFOGRAFIK 

 

Infografik membantu menyampaikan hasil Audit yang kompleks dengan lebih cepat 

dan mudah difahami melalui gabungan unsur grafik dan teks minimum.  Kandungan 

infografik perlu padat, jelas, menarik secara visual, dan disusun dengan baik.  

Biasanya, infografik memaparkan data penting seperti objektif pengauditan atau 

objektif aktiviti/program/projek yang diaudit; penemuan utama Audit; rumusan Audit; 

serta syor Audit. 

 

5.2. RINGKASAN EKSEKUTIF 

 

Satu gambaran ringkas yang menyeluruh mengenai pengauditan yang dijalankan.  Ia 

juga mengandungi ringkasan penemuan Audit dan syor Audit. 

 

5.3. LAPORAN PENUH 

 

Komponen penting dalam Laporan Audit yang menjelaskan dengan terperinci 

pengauditan yang dilaksanakan. Merangkumi penjelasan tentang latar belakang 

projek/program yang diaudit, objektif, skop, metodologi pengauditan, penemuan Audit, 

maklum balas daripada auditi, pendapat Audit, rumusan keseluruhan Audit dan                       

syor Audit.   

 

  

LAPORAN AUDIT

INFOGRAFIK
RUMUSAN 

EKSEKUTIF
LAPORAN PENUH
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6. FORMAT LAPORAN AUDIT 

 

6.1. INFOGRAFIK 

 

a. Setiap Infografik hendaklah secara minimum mengandungi perkara berikut: 

• Tajuk 

• Latar Belakang Program/Aktiviti/Projek yang diaudit 

• Objektif Pengauditan 

• Penemuan Audit 

• Rumusan Audit 

• Bilangan Syor Audit 

b. Tiada format khusus ditetapkan untuk Infografik dan penyediaannya adalah mengikut 

kreativiti pasukan Audit masing-masing. 

c. Digalakkan mengguna Microsoft Powerpoint dan mana-mana perisian grafik yang 
sesuai 

d. Kriteria asas yang perlu ada untuk infografik adalah: 

• Format page adalah bersaiz A4 (21cm x 29.7cm) dan berorientasikan Portrait  

• Reka bentuk (design) infografik yang kreatif, ringkas dan mudah difahami. 

• Visualisasi data seperti grafik, ikon, statistik, carta dan ilustrasi digalakkan. 

• Teks ringkas dan jelas.  

• Penggunaan warna dan tipografi yang sesuai untuk memperjelas kategori 

maklumat dan menarik perhatian.  (Tipografi merujuk kepada seni dan teknik 

mengatur huruf atau tulisan menggunakan gabungan bentuk huruf, saiz fon, 

ketebalan garis, jarak antara aksara dan susunan ruang agar hasilnya mudah 

dibaca dan menarik dipandang) 

e. Contoh Infografik adalah seperti berikut: 
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6.2. RINGKASAN EKSEKUTIF 

 

a. Kandungan Ringkasan Eksekutif: 

• Tajuk Pengauditan 

• Perkara Utama 

o Apa yang diaudit? – Maklumat ringkas mengenai Program/Aktiviti/Projek 

yang diaudit 

o Mengapa ia penting untuk diaudit? – Objektif Pengauditan 

o Apa yang ditemui Audit? – Senarai penemuan Audit 

o Apa yang disyor Audit? – Senarai syor Audit yang dicadang 

 

b. Menggunakan Microsoft Word 

c. Format Page/Muka Surat - bersaiz A4 (21cm x 29.7cm) dan berorientasikan Portrait 

 

Layout > Page Setup 

 

 

 

 

 

 

Paper size: A4 

Height: 21 cm or 8.27” 

Width: 29.7 cm or 11.69” 

Top, bottom & Outside: 2.54 cm or 1” 
Inside: 3.18 cm or 1.25” 
Gutter: 0 cm or 0” 
Gutter Position: Left 
Orientation: Portrait 
Multiple pages: Mirror margin 
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Paragraph > Borders Table Properties > Options 

 

d. Bagi tujuan keseragaman, penggunaan Jadual/Table adalah digalakkan seperti 

berikut: 

 

 

 

 

 

 

Table Width: 15.5cm or 6.1” 

Cell Width: 3.05cm or 1.2” Cell Width: 12.45cm or 4.9” 

Cell Margins (all): 0.1cm 
Options: Tick 

Borders: No Border 



 

7 

 

Paragraph > Spacing 

 

e. Tetapan Font:  

 

 

 

f. Tetapan Spacing Paragraph:  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

TAJUK 
Font: ARIAL 14, BOLD,  
Case: Upper Case 
Font Color: RGB 68/114/196 
Paragraph: Align Left 

KANDUNGAN 
Font: ARIAL 12, 
Font Color: Automatic 
Paragraph: Justify 

Font: ARIAL 12, Bold 
Font Color: RGB 68/114/196 
Paragraph: Align Right 

Spacing 
Before: 0 pt 
After: 0 pt 
Line Spacing: Multiple 
At: 1.3 
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Insert > Page Number > Bottom of Page > Plain Number 2 

g. Tetapan Page Numbering: 

 

 

 

 

 

 

 

 

h. Perkara yang perlu diambil perhatian: 

• Ringkasan Eksekutif mestilah tidak melebihi tiga (3) muka surat. 

• Gunakan bullet point untuk menyenaraikan maklumat atau ayat dengan jelas dan 

tersusun, terutamanya jika mesej ingin disampaikan secara ringkas dan tepat. 

• Setiap bullet point hendaklah bermula dengan huruf besar dan diikuti oleh                   

ayat lengkap yang ringkas dan padat. 

• Gunakan tanda titik/noktah di akhir ayat bullet jika ayat tersebut lengkap. 

• Pastikan setiap bullet point menggunakan tatabahasa yang betul termasuk 

struktur subjek, predikat dan objek, serta penggunaan kata sendi atau kata hubung 

yang sesuai. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Number Format: i,ii,iii,….. 
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i. Contoh Ringkasan Eksekutif: 
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6.3. LAPORAN PENUH 

 

6.3.1. Kandungan Utama Laporan Penuh 

 

Setiap Laporan Penuh Audit hendaklah mengandungi perkara berikut:  

 

6.3.2. Format dan Tetapan Laporan Penuh 

 

a. Menggunakan Microsoft Word 

b. Format Page/Muka Surat - bersaiz A4 (21cm x 29.7cm) dan berorientasikan 

Portrait, dan menggunakan Mirror Margin 

 

Layout > Page Setup 

 

 

Paper size: A4 

Height: 21 cm or 8.27” 

Width: 29.7 cm or 11.69” 

Top, bottom & Outside: 2.54 cm or 1” 
Inside: 3.18 cm or 1.25” 
Gutter: 0 cm or 0” 
Gutter Position: Left 
Orientation: Portrait 
Multiple pages: Mirror margin 

TAJUK UTAMA 
Font: Arial, 12, BOLD, UPPERCASE 
Align Left 
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Insert > Page Number > Bottom of Page > Plain Number 3(ODD PAGE) 

Insert > Page Number > Bottom of Page > Plain Number 1(EVEN PAGE) 

Double-click on header section > Header & Footer 

c. Tetapan Header/Footer 

 

 

 

 

d. Tetapan Page Number 

 

 

 

 

 

 

Header from top: 1.27 cm or 0.5” 
Footer from Bottom: 1.27 cm or 0.5” 
Different Odd & Even Pages: Tick 

ODD PAGE HEADER 
Font: Arial, 9, BOLD 
Align Left 

EVEN PAGE HEADER 
Font: Arial, 9, BOLD 
Align Right 

ODD & EVEN PAGE FOOTER 
Font: Arial, 11 

ODD PAGES 
(Align Right) 

 

EVEN PAGES 
(Align Left) 
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Paragraph > Spacing 

e. Tetapan Paragraph 

 

 

f. Tetapan Numbering 

• Hendaklah menggunakan multilevel list numbering 

• Level bagi tajuk/sub-tajuk hendaklah tidak melebihi daripada 4 angka 

(contohnya 5.1.1.1), dan hendaklah Bold 

• Level bagi multilevel list numbering adalah seperti berikut: 

 

 

Spacing 
Before: 0 pt 
After: 0 pt 
Line Spacing: Multiple 
At: 1.3 

Level 1 Alligned at: 0cm, Text Indent at: 0.63cm 

Level 2 Alligned at: 0.2cm, Text Indent at: 0.9cm 

Level 3 Alligned at: 0cm, Text Indent at: 1cm 

Level 4 Alligned at: 0.3cm, Text Indent at: 1cm 

Level 5 Alligned at: 0cm, Text Indent at: 1.4cm 

Level 6 Alligned at: 0.7cm, Text Indent at: 1.4cm 

Level 7 Alligned at: 0cm, Text Indent at: 1.9cm 

Level 7 Alligned at: 0cm, Text Indent at: 1.9cm 
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Paragraph > Multilevel List 

Right-Click on Number > Adjust list indent 

• Memasukkan multilevel list: 

 

 

• Level 1 – TAJUK UTAMA 

 

 

• Level 2 – Isi Perenggan 

 

Level 1  
Format: 1. Number Style: 1,2,3 
 Alligned at: 0cm, Text Indent at: 0.63cm 

Level 2  
Format: a. Number Style: a,b,c 
 Alligned at: 0.2cm, Text Indent at: 0.9cm 
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• Level 3 – SUBTAJUK 

 

 

• Level 4 – Isi perenggan 

 

 

• Level 5 - SUBTAJUK 

 

 

Level 3  
Format: 1.1.  
Number Style: 1,2,3 
 Alligned at: 0cm,  
Text Indent at: 1cm 

Level 4  
Format: a.  
Number Style: a,b,c 
 Alligned at: 0.3cm 
Text Indent at: 1cm 

Level 5  
Format: 1.1.1.  
Number Style: 1,2,3 
 Alligned at: 0cm  
Text Indent at: 1.4cm 
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• Level 6 – Isi Perenggan 

 

 

• Level 7 – SUBTAJUK 

 

 

• Level 8 - Isi Perenggan 

 

Level 6  
Format: a.  
Number Style: a,b,c 
 Alligned at: 0.7cm 
Text Indent at: 1.4cm 

Level 7  
Format: 1.1.1.1.  
Number Style: 1,2,3 
 Alligned at: 0cm  
Text Indent at: 1.9cm 

Level 8  
Format: a.  
Number Style: a,b,c 
 Alligned at: 1.2cm 
Text Indent at: 1.9cm 
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Right-Click on Table > Table Properties 

Select Table > Table Properties > Row 

g. Tetapan bagi Jadual (Table) 

• Tajuk (Arial 11, Bold dan Uppercase). 

• Tajuk disusun secara bertingkat dan melebar ke bawah seperti bentuk piramid. 

• Jadual hendaklah ringkas dan mudah difahami serta memberi gambaran yang 

menyeluruh terhadap isu. 

• Tajuk dalam jadual hendaklah menggunakan alignment Top dan Center. 

• Isi kandungan maklumat dalam jadual menggunakan font Arial, size 8, Line 

Spacing: Single. 

• Maklumat dalam jadual yang berkaitan dengan kewangan seperti Ringgit 

Malaysia hendaklah right align.  

• Sumber bagi jadual adalah nama agensi (Arial 8, Bold dan Capitalized Each 

Word). 

• Cell Margins bagi jadual adalah 0.1 cm or 0.04”. 

• Width untuk borders table adalah 1pt. 

• Dilarang membuat jadual di dalam jadual.  
 

 

 

 

 

 

 

 

 

 

Alignment: Left 

Indent from Left: 0 cm 

Text Wrapping: None 

Size: Untick Specify heights 
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Select Table > Table Properties > Table > Table Options  

 

 

• Kod warna untuk jadual: 

R G B WARNA 

174 223 226  

217 217 217  

255 255 255  

3 78 162 Untuk Border table 

 

• Contoh Jadual: 

JADUAL 2 
JUMLAH PEMBANGUNAN RUMAH API TANJONG SIRIK  

DAN TANJONG KIDURONG BAHARU YANG DILULUSKAN 

BIL. PROJEK 

ANGGARAN PROJEK 
(RM) JUMLAH 

(RM) 
2024 2025 

1. Relocation of the lighthouse from Tanjong 
Kidurong to Tanjong Likau, Bintulu 

3,000,000.00 4,000,000.00 7,000,000.00 

2. Relocation of the lighthouse at Tanjong Sirik 2,000,000.00 2,000,000.00 4,000,000.00 

JUMLAH KESELURUHAN: 11,000,000.00 

Sumber: Kementerian Pengangkutan Sarawak 

 
JADUAL 3 

RINGKASAN SKOR TAHUN 2022 

BIL. KOMPONEN 
WAJARAN 

(%) 
SKOR PTJ 

(%) 

1. Pengurusan Organisasi 10.0 8.8 

2. Pengurusan Bajet 5.0 5.0 

3. Kawalan Terimaan 10.0 10.0 

4. Pengurusan Perolehan 15.0 15.0 

5. Pengurusan Perbelanjaan dan Pembayaran 10.0 10.0 

6.. Pengurusan Penyata Kewangan 10.0 10.0 

JUMLAH KESELURUHAN 100.0 98.6 

GRED  A 

Sumber: Unit Audit Dalam 

 

Cell Margins 

Top, bottom, left & right: 

0.1cm or 0.04” 
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h. Tetapan bagi Rajah/Carta (Chart) 

• Tajuk (Arial 11, Bold dan Uppercase). 

• Tajuk disusun secara bertingkat dan melebar ke bawah seperti bentuk piramid. 

• Carta hendaklah ringkas dan mudah difahami serta memberi gambaran yang 

menyeluruh terhadap isu. 

• Sumber bagi Rajah/Carta adalah nama agensi (Arial 8, Bold dan Capitalized Each 

Word). 

• Cadangan kod warna untuk Rajah/Carta: 

 

174 223 226  

166 166 166

3 78 162 (Line color)

255 255 0 (marker fill) 

75 172 798 (Line color) 

192 0 0 (marker fill) 

 

• Contoh Rajah/Carta: 

 

CARTA 1 
TREND PENDAPATAN  
DAN PERBELANJAAN 

BAGI TAHUN 2014, 2015 DAN 2016 

CARTA 2 
TREND KEUNTUNGAN/ 

KERUGIAN TERKUMPUL 
BAGI TAHUN 2014, 2015 DAN 2016 

  
Sumber: Unit Audit Dalam  Sumber: Jabatan Kerja Raya Bahagian Sibu 

 

 

i. Tetapan bagi Gambar (Picture) 

• Insert 2 x 3 Table without Border dan Single Spacing. 

• Row pertama untuk Nombor gambar (Arial 11, Bold dan Uppercase). 

• Row kedua untuk masukkan gambar (maksimum dua (2) gambar). 

• Size gambar (Landscape: H = 1.5” or 3.81cm, W = 2.4” or 6.1cm). 

• Row ketiga untuk perihal gambar iaitu lokasi, deskripsi/isu, tarikh dan sumber.  

• Lokasi, deskripsi/isu, tarikh (Arial 8, Bold, Sentence Case dan Single Spacing) 

0.59

7.22

0.26

1.02

5.31

0.24
0

2

4

6

8

2014 2015 2016

Pendapatan Perbelanjaan

RM Juta

(0.42)

1.91

0.02

(4.85)

(2.94) (2.92)

-6

-5

-4

-3

-2

-1

0

1

2

3

2014 2015 2016

RM Juta

Keuntungan/(Kerugian) Sebelum Cukai

Keuntungan Terkumpul/Tertahan
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• Format tarikh adalah dd.mm.yyyy  

• Sumber gambar iaitu nama agensi (Arial 8, Bold dan Capitalized Each Word). 

• Pastikan gambar yang diambil terang, relevan dan memberi gambaran yang 

menyeluruh terhadap isu. 

• Gambar hendaklah dalam keadaan asal iaitu hanya dicrop mengikut saiz tanpa 

distretch atau dikecilkan. Contohnya: 

 

 

• Contoh Gambar dalam Laporan Audit: 

 

GAMBAR 1 GAMBAR 2 

  
Asajaya IV Drainage Scheme, Samarahan 

- Concrete Bridge (Bridge 17) 
(29.11.2024) 

(Sumber: Unit Audit Dalam) 

Parit A 
- Parit yang telah ditumbuhi semak 

(30.11.2020) 
(Sumber: Unit Audit Dalam) 

 
 

 

GAMBAR 3 

 
Lot 343, Block 123, Pejabat Pertanian Daerah Dalat, 96300 Dalat 

- Tapak bagi Agriculture Main Office yang telah dirobohkan 
(24.06.2024) 

(Sumber: Jabatan Pertanian Bahagian Mukah) 
 

Maksimum dua (2) gambar 

setiap row 
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6.4. Format Penulisan Laporan Penuh 

 

6.4.1. Penulisan Fakta Utama 

 

a. Fakta Utama merupakan jadual yang mengandungi maklumat ringkas dan padat 

mengenai Program/Aktitivit/Projek/Subjek Pengauditan yang dilaporkan. 

b. Antara kandungan dalam Fakta Utama: 

o Peruntukan (Siling, Sebenar dan Dibelanjakan) 

o Bilangan peserta/penerima 

o Objektif program/projek 

o Agensi yang terlibat (Agensi pelaksana/Pegawai Pengawal dll) 

o Struktur Jawatankuasa/Unit/Seksyen yang terlibat 

o Maklumat kontrak (Nilai, Tarikh, Skop dll) 

c. Contoh Fakta Utama: 
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6.4.2. Penulisan Tajuk 1 - LATAR BELAKANG 

 

a. Latar Belakang mestilah tidak melebihi lima (5) perenggan. 

b. Menitikberatkan maklumat berkenaan aktiviti/program/projek agensi atau entiti yang 

diaudit. 

c. Carta alir tidak digalakkan dalam perenggan Latar Belakang. 

d. Boleh menggunakan Jadual bagi maklumat aktiviti/program/projek. 

e. Boleh menyatakan rujukan pekeliling-pekeliling yang berkaitan dengan 

aktiviti/program/projek yang diaudit. 

f. Tidak digalakkan untuk menyatakan rujukan Surat Aduan/Arahan daripada 

Setiausaha Kerajaan Sarawak untuk menjalankan pengauditan yang dilaporkan. 

g. Contoh perenggan Latar Belakang: 

 

 

 

6.4.3. Penulisan Tajuk 2 - OBJEKTIF PENGAUDITAN 

 

a. Menerangkan dengan ringkas objektif pengauditan yang dilaksanakan. 

b. Tidak melebihi satu (1) perenggan. 

c. Bagi Pengauditan Prestasi, hendaklah dinyatakan seperti berikut: 

 

“Pengauditan ini dijalankan untuk menilai sama ada [Nama Program/Projek] diurus 

dengan cekap, berkesan, berhemat dan mencapai objektif yang ditetapkan iaitu 

[Objektif Program]” 
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d. Contoh Objektif Pengauditan Prestasi: 

 

e. Bagi Pengauditan Pematuhan, hendaklah dinyatakan seperti berikut: 

 

“Pengauditan ini dijalankan untuk menentukan sama ada pengurusan [Nama 

Program/Projek/ Aktiviti] adalah teratur dan mematuhi peruntukan undang-undang 

serta peraturan yang berkuat kuasa” 

 

f. Contoh Objektif Pengauditan Pematuhan: 

 

g. Objektif Pengauditan yang ditetapkan ini hendaklah dijawab dalam hasil penemuan 

Audit dalam Pemerhatian Audit. 
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6.4.4. Penulisan Tajuk 3 - SKOP PENGAUDITAN 

 

a. Menerangkan dengan ringkas aktiviti, program atau projek yang diaudit, termasuk 

aspek yang terlibat serta had dan tempoh transaksi atau maklumat yang diaudit. 

Penafian dan had Audit bagi menjelaskan batasan audit yang mungkin menjejaskan 

keputusan atau skop laporan. 

 

b. Bagi Pengauditan Prestasi, Skop Pengauditan perlu merangkumi dua (2) aspek 

utama Audit iaitu prestasi Program/Projek/Aktiviti dan pengurusan 

Program/Projek/Aktiviti. Aspek prestasi Program/Projek/Aktiviti seterusnya perlu 

menilai pencapaian output dan pencapaian keberhasilan (outcome).  Aspek 

pengurusan pula perlu menilai dari segi pengurusan Program/Projek/Aktiviti dalam 

mematuhi peraturan dan undang-undang yang berkuatkuasa serta amalan baik 

pengurusan yang sesuai. 

 

c. Contoh Skop Pengauditan Prestasi: 

 

 

 

d. Bagi Pengauditan Pematuhan pula, Skop Pengauditan perlu menjelaskan dengan 

terperinci lokasi (Bahagian/Unit/Seksyen/Jabatan/Kementerian/Agensi) di mana 

pengauditan dilaksanakan beserta dengan saiz, bilangan dan tempoh bagi sampel 

transaksi/dokumen/perkara yang diaudit. Justifikasi pemilihan lokasi dan sampel 

yang dipilih juga hendaklah dinyatakan. 
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e. Contoh Skop Pengauditan Pematuhan:  
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6.4.5. Penulisan Tajuk 4 - METODOLOGI PENGAUDITAN 

 

a. Menjelaskan pendekatan, teknik dan prosedur yang digunakan dalam Audit untuk 

mendapatkan bukti yang relevan dan mencukupi. Metodologi pengauditan hendaklah 

relevan dan menjelaskan kaedah pemilihan sampel, saiz sampel dan lokasi yang 

dilawati serta kaedah pengauditan yang dilaksanakan. 

 

b. Contoh Metodologi Pengauditan: 
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6.4.6. Penulisan Tajuk 5 – PENEMUAN AUDIT 

 

a. Menerangkan dengan terperinci semua penemuan Audit yang seimbang 

berdasarkan skop pengauditan yang ditetapkan. Penemuan Audit hendaklah 

disokong dengan kriteria, keadaan, sebab dan kesan terhadap kelemahan yang 

ditemui.  Maklum balas dan pendapat Audit juga hendaklah dinyatakan dalam tajuk 

ini. 

 

b. Perenggan pembukaan (preamble) hendaklah diletakkan selepas tajuk utama, 

sebelum sub-tajuk dimulakan. Perenggan ini perlu menyatakan tempoh kerja 

pengauditan yang dijalankan, tarikh maklum balas diterima, tarikh mesyuarat 

penutup diadakan. Contoh perenggan pembukaan (preamble): 

 
 

c. Selepas perenggan pembukaan (preamble), barulah sub-tajuk dan perenggan 

penemuan Audit dimasukkan dengan teratur. Sub-tajuk boleh dinyatakan secara 

positif atau negatif bergantung kepada kesesuaian isu yang dibangkitkan. 
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d. Setiap perenggan penemuan Audit hendaklah mempunyai perkara berikut: 

 
e. Kriteria Audit adalah perkara asas yang perlu dikenal pasti terlebih dahulu sebelum 

sesuatu pengauditan dilaksanakan. Kriteria Audit boleh diperoleh berdasarkan 

undang-undang, peraturan dan arahan dalaman yang dikeluarkan serta amalan 

terbaik industri sekiranya kriteria tidak ditetapkan oleh auditi. 

 
f. Keadaan adalah perkara/situasi sebenar yang ditemui oleh juruaudit semasa 

semakan dijalankan. Juruaudit berkemungkinan mendapati perkara/situasi sebenar 

tidak memenuhi kriteria yang ada seperti peraturan kontrak tidak dipatuhi, projek 

lewat disiapkan atau kos projek melebihi peruntukan. ‘Keadaan’ sebenar ini perlu 

dibandingkan dengan apa yang sepatutnya (kriteria) bagi membolehkan juruaudit 

membuat penilaian sejauh mana signifikannya jurang keadaan tersebut tidak 

mematuhi kriteria yang ditetapkan. Hal ini perlu disokong dengan bukti yang kukuh 

dan meyakinkan.   

 
i. Bagi tujuan penulisan perenggan Keadaan, perenggan harus dimulakan seperti 

berikut: 

 

• Semakan Audit mendapati ………………. 

• Semakan Audit selanjutnya mendapati …………… 

• Semakan Audit seterusnya mendapati ……………. 

• Analisis Audit mendapati ………. 

• Lawatan Audit pada XXXXXX mendapati ………… 

 
ii. Keyword isu/penemuan Audit yang dibangkitkan juga hendaklah diserlahkan 

dengan membesarkan font kepada saiz 14 dan Bold. Contohnya: 

 

 

KRITERIA AUDIT

Apa yang 
sepatutnya

KEADAAN/
PENEMUAN AUDIT

'Apa yang 
Berlaku' 

berbanding 'Apa 
yang Sepatutnya'

SEBAB

Punca berlakunya 
perbezaan/pene

muan audit

KESAN

Potensi berlaku 
impak daripada 

perbezaan 
tersebut



 

28 

 

g. Sebab boleh didefinisikan sebagai sumber atau faktor yang menyebabkan berlaku 

sesuatu jurang bagi ‘keadaan’ yang tidak menepati ‘kriteria’ yang ditetapkan. 

Mengenal pasti ‘sebab’ boleh menjadi asas kepada syor audit yang dikemukakan 

oleh juruaudit. Penyebab kepada sesuatu penemuan audit mestilah disokong dengan 

bukti audit yang mencukupi dan relevan. ‘Sebab’ boleh jadi berpunca daripada 1A 

dan 4M iaitu authority (punca kuasa), man (sumber manusia), money (kewangan), 

machine (aset dan peralatan) dan mechanism (prosedur/garis 

panduan/pekeliling/arahan). 

 

h. Kesan merupakan implikasi daripada sesuatu keadaan yang tidak menepati kriteria. 

Kesan daripada sesuatu keadaan berkemungkinan boleh ditentukan/dianggarkan 

dalam bentuk bilangan/nilai wang/peratusan. ‘Kesan’ boleh merangkumi perkara 

yang telah, sedang atau mungkin berlaku pada masa hadapan. Seandainya ‘kesan’ 

telah pun berlaku, juruaudit perlu melaporkan tindakan pembetulan/ 

penambahbaikan yang telah/sedang diambil oleh auditi. Kesan sesuatu 

ketidakpatuhan wajar dinyatakan semasa membuat kesimpulan/rumusan bagi setiap 

LOI. Kesan sesuatu ketidakpatuhan tidak digalakkan untuk dinyatakan bagi setiap 

kriteria. Oleh itu, untuk membolehkan auditi mengambil serius dan menerima dengan 

baik apa yang dilaporkan, juruaudit perlu menulis mengenai kesan dengan cara yang 

realistik dan tidak terlalu berlebihan. 

 
i. Perenggan Maklum Balas Auditi perlu diletakkan selepas mendapat maklum balas 

daripada auditi terhadap isu/penemuan Audit yang dibangkitkan. Antara perkara 

yang perlu diberi perhatian bagi perenggan ini adalah: 

 
i. Ayat dalam perenggan Maklum Balas boleh diubah daripada maklum balas asal 

daripada auditi bagi menggambarkan struktur ayat dan tatabahasa yang lebih 

tepat. 

ii. Tajuk Perenggan Maklum Balas adalah seperti berikut: 

 

‘Maklum balas [Jabatan/Agensi] yang diterima pada DD MMMM YYYY’ 

 

iii. Format dan tetapan bagi perenggan Maklum Balas: 

 

Merah : RGB – 255 , 0 , 0 
Biru : RGB – 0 , 0 , 153 
Arial 12 & Bold 
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iv. Contoh perenggan Maklum Balas: 

 
 

j. Perenggan Pendapat Audit hendaklah disediakan dan ditempatkan di setiap 

persoalan Audit/LOI ataupun subtajuk utama yang bersesuaian. Ianya tidak 

semestinya dibuat bagi setiap penemuan Audit yang dibangkitkan. Antara perkara 

yang perlu dipertimbangkan bagi Pendapat Audit: 

 

i. Ia perlu spesifik menyatakan pendapat juruaudit terhadap setiap persoalan 

audit/LOI atau subtajuk.  

ii. Pendapat Audit juga tidak seharusnya membangkitkan penemuan yang 

baharu dan tidak sepatutnya berunsur syor.  

iii. Pendapat Audit menunjukkan fakta sebenar yang ditemui dan dinyatakan secara 

evaluative dan constructive. 

iv. Pendapat Audit mestilah tidak melebihi dua (2) ayat. 

v. Tidak digalakkan menggunakan perkataan perlu, mesti, wajib, hendaklah, 

memuaskan, tidak memuaskan dan baik dalam Pendapat Audit. 

 

vi. Tetapan format bagi perenggan Pendapat Audit: 

 

vii. Contoh perenggan Pendapat Audit: 

 
 
 

Hijau : RGB- 51, 153, 51 
Arial 12 & Bold 
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k. Contoh bagi struktur Penemuan Audit - Pengauditan Prestasi (Projek):  

 

 

l. Contoh bagi perenggan Penemuan Audit yang lengkap:  

 

 

Aspek PRESTASI 

Aspek PENGURUSAN 

KRITERIA 

KEADAAN 

SEBAB 
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KESAN 

MAKLUM 
BALAS 

PENDAPAT 
AUDIT 
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6.4.7. Penulisan Tajuk 6 – RUMUSAN AUDIT 

 

a. Tujuan perenggan ini adalah untuk merumuskan hasil pengauditan berbanding 

objektif pengauditan yang ditetapkan. Juruaudit hendaklah mengambil sikap berhati-

hati semasa merumus sekiranya skop audit meliputi semakan secara pensampelan. 

 

b. Bagi Pengauditan Prestasi, rumusan keseluruhan audit hendaklah disediakan secara 

tepat dan padat dengan menyatakan sama ada program/aktiviti/projek/sistem telah 

diurus dengan cekap, berhemat dan berkesan serta faktor penyumbang utama yang 

membawa kepada kegagalan atau ketidakcapaian objektif 

program/aktiviti/projek/sistem.  

 
 

c. Bagi tujuan penyeragaman, rumusan Audit adalah terhad kepada tahap sahaja iaitu: 

i. Baik – Objektif tercapai dan tiada isu ataupun hanya isu kecil dan minimal, 

ii. Memuaskan – Objektif tercapai namun banyak isu (isu tidak melibatkan 

ketirisan/penyelewengan) 

iii. Tidak Memuaskan – Objektif tidak tercapai atau ada isu ketirisan dan 

penyelewengan yang serius. 

 
d. Contoh Rumusan Audit: 
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6.4.8. Penulisan Tajuk 5 – SYOR AUDIT 

 

a. Bagi memastikan syor dapat memberi nilai tambah kepada isu yang diutarakan 

dalam Pemerhatian Audit, juruaudit perlu memastikan syor audit: 

 

i. menyatakan dengan jelas cara mengatasi punca masalah atau kelemahan yang 

dikenal pasti; 

ii. dapat memberi nilai tambah kepada proses kerja/kawalan dalam; 

iii. praktikal untuk dilaksanakan; 

iv. dirangka secara logik daripada penemuan dan pendapat audit; 

v. tidak terlalu umum dan tidak terlalu spesifik; 

vi. boleh dilaksanakan tanpa penambahan sumber; 

vii. menyatakan dengan jelas apa yang perlu dilakukan dan siapa yang 

bertanggungjawab untuk melaksanakan syor tersebut; 

viii. tidak seharusnya menjelaskan bagaimana menangani kelemahan kerana 

perkara ini adalah menjadi tanggungjawab pengurusan auditi. Jika sebab yang 

berlaku adalah di luar kawalan pengurusan auditi, syor audit yang terlibat juga 

perlu ditujukan kepada entiti luar yang berkenaan; dan 

ix. ditujukan kepada auditi yang bertanggungjawab dan kompeten untuk 

melaksanakannya. 

 

b. Contoh Syor Audit: 

 

 

 


